• Beta Gold

    hello all,


    I am having problems of Zoom osc (4.0b) after launching. It freezes. Magical Andy says that it might be epoccam driver. But (I am ashamed to say) I can't find it. Where the @#$%? is it ? I've looked in every /Library/Application Support folder (system and user) and I can't see it, so it appears on the virtual AV inputs in Zoom.us and zooms. 

    Any idea ?

    thanks

    [EDIT: changed the title of this post to help users find it if they have a similar problem]

     


  • @armando We're pushing the issue with our contacts at Zoom as well. It seems that there is something in a few of these virtual webcam devices that makes the ZoomSDK very unhappy, but it is in the precompiled bits that we don't have access to for fixing ourselves. On the EOS Webcam, the community tracked it down to a fault in the driver itself, but Epoc is something new to investigate. 

  • Izzy Guru

    @armando

    So if you have had Epoccam installed and just moved it to the trash, reinstall Epoccam and also download AppCleaner then pull the Epoccam application onto the window of the AppCleaner app. It then should gather everything that belongs to Epoccam. I hope this helps.

    Best Michel

  • Beta Gold

    @liminal_andy Thanks Andy I know that you are working like crazy on that. See you later at the ZoomOSC workshop today. And thanks Michel, will do it right now and report

    Cheers 

  • Beta Gold

    @michel Problem solved ! I just downloaded the new Elgato drivers for Epoccam and now Zoom osc 4 works perfectly.

    Thanks