• Working on an iMac Catalina. Loading a preload scene actor with a enter scene trigger and it won't allow me to move out of the scene in which it sits. Tried it in several different scenes, finally on its own but the same result. The scene itself isn't frozen--I can move around in it, but it won't let me leave. In one case it allowed me to click on the other scene and the scene started to play, but it still never left the old scene in the software window. 

  • Tech Staff

    What version of Isadora are you using?
    Have you read the article on Preloading safely?
    In general preload isn't necessary in Isadora 3, expect for specific cases.

  • @dusx

    Thanks. I'm at Izzy 3.0.7

    I also found that my problem wasn't needing preloading. I just needed to Initialize the Play Start for my video so it wouldn't have the black at the front end. I thought it was a loading problem. It wasn't. And thanks for sending me the link to the other info. I hadn't run across it before and it's very helpful.