assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

Settings for Mixing Footage



  • I asked a very similar question recently - and am now back with the same issues.  I am mixing footage from several different sources (SD from a Pannie DVX-100, DSLR Video and HD from a Canon XF100) - and I am once again stuck on optimal settings for Isadora playback.

    All of my older SD footage is compressed to Photo-JPEG, 320x240, at 29.97\.  The new project I am working on is mostly HD (although I am drawing from older stock SD images) so I thought I would meet in the middle - and use  DV-NTSC compression for playback (re-exporting the original DV footage at full quality).  However, the playback I have been getting is terrible.  I tried many things - and have settled on going to back to Photo-JPEG - the playback is better but still unreliable. I have made everything 24fps, and was playing with 720x480 resolution - everything is normalized to the same settings. But, it's still crap - OK during scenes but horrific on transitions.  Older projects that are all the Photo-JPEG, 320x240, 29.97 still play fine on my machine - but this newer Photo-JPEG, 720x480, 24fps is giving me headaches. I have set Isadora to a target frame rate of 24fps but is there somewhere else I need to adjust for this?  The frame rate is the only real change - so perhaps I am missing something...
    I am on a 2.8ghz quad-core intel xeon with 16gb of RAM (I know, not amazing for speed...but again past projects are fine).
    Any thoughts and guidance are greatly appreciated!

  • Tech Staff

    Have a read through this and see if there is anything of help, especially under Tip 8:

    [http://troikatronix.com/optimizing-for-speed/](http://troikatronix.com/optimizing-for-speed/)
    Are you using any effects or anything else to make the patch slow during transitions?


  • Thanks - I have looked over these recommendations many times - but will study then again...

    We are using HSL adjust and Motion Blur - the playback is better without them on - but my confusion is that this is a slightly less complicated patch than past shows - and the playback has been fine on my system with filters in the past. Guess I just need to do some more experimenting with settings and see if I can find something that will work.


  • Dear lala,
    I'm guessing that the problem is with the HSL Adjust and Motion Blur. HSL Adjust is one of the heaviest actors there is; Motion Blur less so. If you are not interactively changing the color with HSL Adjust, then process the color in your editing software _before_ putting it into Isadora. Motion Blur might be harder to duplicate.
    Remember: you've doubled the resolution horizontally and vertically; that means those filters will run _four_ times more slowly.
    How many movies are you attempting to play at the same time?
    But the very first test you should do is to turn the 'bypass' on for all the HSL Adjust and Motion Blur actors. Then take a look at your playback. Is it acceptable? Then you know these actors are the culprit.
    Best Wishes,
    Mark

Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.