assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

Video-in looks like crap



  • Hi all,

    I am capturing NTSC SD-SDI video with a Blackmagic Decklink SDI card. The video feed looks great in Blackmagic media express but when ever I run it through Isadora with the video in watcher the quality drops immensely and I get insane interlacing line on all moving subjects. the only processing I do is a slight resize and crop. using the zoomer actor. my capture settings are set to DV/DVCpro NTSC interlaced. all frame rates are set to 29.97.
    Does anybody have a similar issue or know how to get clean video into Isadora?
    Thanks 

    aae7cf-screen-shot-2013-09-02-at-12.49.17-pm.png



  • Try de-interlacing it.

    Cheers,

    Hugh



  • How do I de-interlace it? I cant find it anywhere in the settings.



  • "my capture settings are set to DV/DVCpro NTSC interlaced"

    I would try it in the capture card control, first.  Don't know the card, but I'm sure it's possible.  If not, there is a deinterlace actor.

    Cheers,

    Hugh


Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.