Lost Title Bar on stage 1



  • Hi I was teaching / learning with some of my students yesterday and somehow I think when showing a full window projection through a video projector I have now lost the title bar on stage one - the stage appears under the main isadora menu bar, so I can't move it or anything now - I've compared all the setting of my laptops copy of isadora with a copy on the labs computers and they are all the same - any help most gratefully received - spent the morning just getting frustrated

    Thanks in anticipation
    Pete


  • Dear Pete,

    Are you using 1.3.0f24 or the latest pre-release (1.3.1f06?) The latter should automatically fix this problem. If it didn't, I'd like to know about it.
    But to fix this problem, you need to delete your preferences.
    See here:
    http://troikatronix.com/support/kb/delete-isadora-preferences/
    Best Wishes,
    Mark


  • Dear Mark,

    Thank you very much, deleting the preferences worked a dream :)
    Yes I am working with 1.3.0f24 - I will try upgrading to the  latest pre-release after todays workshop (i am presuming I don't need to re-register as I will have to find the IS guys to redo that for me as they like to keep all numbers to themselves lol)
    Once again thank you, the workshop went really well on Tuesday and the Kids say thanks as well
    Pete


  • Glad the prefs delete worked.

    No need to re-register. Just install and run.
    Best Wishes,
    Mark

Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.