Isadora not recognising camera input via VideoGlide software



  • Hello all,

    I have had much success using a composite-USB convertor device in the past, to get additional live camera feeds into Isadora. My device is a Kaiser Baas DVD Maker, teamed with the EchoFX software VideoGlide.
    I recently installed this software onto another machine (Mac Pro, 2009, running Mountain Lion), with no problems. I see the feed of the camera in the VideoGlide preview, but in "Live Capture Settings", Isadora isn't recognising it as an input. 
    I know this is more an external software/device problem, but hoping someone else may have some experience with this. 
    As a side note, the machine I'm working with as a BlackMagic DeckLink studio card installed in it. Isadora is recognising the I/O from this, but because of incorrect drivers/software, this card isn't working for me and isn't an option for a video in signal.
    Thank you for any help!
    Tess


  • Here is a screen shot showing Isadora's live capture settings. You can see the VideoGlide option is greyed out. 59259b-screen-shot-2013-11-28-at-12.41.18-pm.png



  • Update:

    Isadora decided to recognise the VideoGlide device as an option, but now displays it as "(offline)". I've tried various configurations of resolutions & compression types, but it continues to say "(offline)". 
    Any advice would be much appreciated. 
    Setup:
    Input device - Canon Legria HV40 HDV camcorder - composite signal via Canon breakout cable - into Composite video in of Kaiser Baas DVD Maker USB device. 
    Machine: Mac Pro, running Show Lion, Isadora v.1.3.0f24.

    90cf8f-screen-shot-2013-11-28-at-12.53.31-pm.png



  • Total guess here, but based on previous experience - I'd try uninstalling all the BM software and drivers and maybe even removing the card. Maybe there's some conflict? OR get the BM to work!

    Cheers,

    Hugh



  • Thanks for your help, CitizenJoe.

    I went through and deleted the software & drivers, and Isadora stopped seeing them, but unfortunately has gone back to not recognising the VideoGlide (even in "offline" mode).
    I don't think I deleted everything properly, as the BlackMagic card options reappeared when I restarted for the second time. I'll at removing the card itself.
    Tess


  • Dear Tess,

    Just because a device accepts video does not mean it is suitable as an input to Isadora. My guess is that your Kaiser Baas DVD Maker device is like the [Blackmagic VideoRecorder](http://www.blackmagicdesign.com/products/videorecorder). The VideoRecorder accepts live video, but uses it's own hardware and software to directly encode the file to H264\. This device simply isn't designed for live input, but instead is designed to encoded the video directly to the hard drive. (Just because you can see a live input in their software doesn't mean that they've provided the necessary drivers for QuickTime and/or VideoGlide to see the device -- they are using functions private to their device to show you the live image.)
    So it may be that, like the Blackmagic VideoRecorder, there is no way to use your device as a live input. The easiest way to check this is to use QuickTime Player instead of Isadora and [do a "New Movie Recording"](http://support.apple.com/kb/HT4024?viewlocale=en_US&locale=en_US) to try to see the device. If QuickTime Player can't see it, neither can Isadora.
    Best Wishes,
    Mark


Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.