assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

Sound Input question



  • Hi Folks

    Up against a problem of getting input from my MOTU Ultra lite interface. Capture audio works OK. I can see the green meters moving and it is showing my 8 inputs. Sound Freq Watcher ++ works OK. Sound Freq Watcher and Sound Level Watcher don't work. What I would like to have happen is Sound Input provides 8 chls of sound to the AUMixer or AUMixer3D. Here's what tried and what warning sign shows up every time.  Any advice appreciated!  - John

    dcb781-screen-shot-2014-07-05-at-9.24.09-am.png fd10fa-screen-shot-2014-07-05-at-9.16.08-am.png



  • Dear @JJHP3,

    I can't test this myself right now because my MOTU is packed away. But I think the AUMixer3D has a channel limit. Disconnect the link between the Sound Input actor and the AUMixer3D. Try changing the SoundInput actor to 2, and then reconnect. Then try the same with 4 channels and 6 channels and see if that is possible. Somehow I think it only does 2 or 4 channels of input.
    If that doesn't help, change the output configuration to Quadrophonic in Audio Midi Setup and try again.
    Best Wishes,
    Mark


  • Thanks Mark for taking the time! Some audio things work and some do not. Stripped down to the basics, I can't get any sound input from the MOTU using Sound Input. What am I doing wrong here?

    Thanks, John
    ![](http://troikatronix.com/troikatronixforum/uploads/FileUpload/cd/554be1-screen-shot-2014-07-07-at-10.47.42-am.png)![](http://troikatronix.com/troikatronixforum/uploads/FileUpload/43/48daad-screen-shot-2014-07-07-at-11.43.32-am.png)

    554be1-screen-shot-2014-07-07-at-10.47.42-am.png 48daad-screen-shot-2014-07-07-at-11.43.32-am.png



  • Hi John,
    Sorry if this seems too obvious, but did you already check the settings from Isadora's menu bar under Output/Sound Output Setup? I know these are outputs, not inputs, but it may help to set up 8 dedicated output channels for the MOTU... or it may make no difference. But is worth a try. Core Audio actors sometimes need functioning outputs in order for the stream of audio to run.
    Cheers,
    jamie

    ps.. mini disclaimer... I am more experienced with video.. not audio!  ;)



  • Valued fellow users -

    For some reason, Sound Input started working this morning after almost a week of fiddling. Not sure why which makes me a bit worried about an installation I'm working on, but sometimes stuff happens in a positive direction. Go figure...
    Thanks for you ideas - I'm sure one of them made it function!
    John


  • Dear @JJHP3,

    I'm glad you got it working. And for @primaldivine (and everyone else) the Sound Output Setup option only affects the Sound Player actor. It has not effect on Core Audio.
    Best Wishes,
    Mark


  • thanks mark.
    @JJHP3 Since the solution you found remains still a bit mysterious ;) I thought I'd mention incase you have trouble again, that the Audio-MIDI set up info is on page 140 in the Isadora Manual, which you can grab from the troikatronix downloads page.



  • Thanks primaldivine. I've read the manual many times...  Still investigating reason for difficulties and will let the community know if i discover something of use.

    John 

Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.