Can't Open Isadora File



  • Hi,

    I created an user actor in my patch to control which scene i'm on, depending on some midi signal.
    After creating this actor, which was running fine, i'm not able to open my patch anymore.
    I've tried to open it without activating any scene, but i have everytime the same error.
    Here is what this actor was doing:
    looking which scene it's on, if midi sends different value than the current scene number, then go to the corresponding scene.
    Each time I have error ID 1852402768
    I've tried with many different Isadora versions, but I get the same result everytime.
    I don't If anyone has an idea to go through that...
    Here is my patch attached
    thanks

    9c9234-abstraxion-residence-v2.izz



  • Hi Maxime,
    The file opened ok for me.
    What version of Isadora, and which platform? Mac/Windows?
    Where do the MIDI signals come in from?
    Jamie



  • Another thought, have you tried opening Isadora (not the file) and turning off all MIDI ports before opening the file?



  • Thanks @primaldivine !

    I'm on mac and I created the file on V 2.0.0b2, but tried to open it with 2.0.0b4, 1.5.3f28 and 1.3.0f24\. I always get the same error message.
    The midi signal comes from a Midi sport interface, which receive signal from Ableton Live.
    I've just tried to turn off all midi ports and then open the file, still the same!
    But then i'm glad you can open it, it's not hopeless then! :)
    Could you delete the user actor in first scene, save, and send it back to me.... Just to give it a try...
    Thanks a lot!

  • Tech Staff

    I can open it as well though I get a message that a few actors are missing. Could it be that one of them cause the trouble?
    6e7ecd-missing-actors.png



  • @Michel I've used this plugins many times without problem, besides "Game of Life" one that i just deleted to check, but still same error...

    Could you erase to user actor in the first scene, save the file and send it to me please?
    That's the only trick i'm thinking of so far....

  • Tech Staff

    @Maxime

    Ok I deleted your user actor in the first scene. But if that doesn't work can you remove the actors that are missing for me just to see if it starts then.

    Best
    Michel
    d33cf9-abstraxion-residence-v2.izz



  • Hello Maxime, I don't have your user actors (Izzy declares them as missing) But the 2004 can read your file



  • @Michel Still not working, still same error number.... I guess I can't remove these actors since i can't open the file at all... Or is there a way?

    @Armando I've tried with 2004, 2002 and other previous ones, but nothing works....
    I guess since it's not coming really from my file i should fill a bug report form...

  • Tech Staff

    Dear @Maxime

    These actors are not part of Isadora, so you must have added them at sometime yourself. Have a look in following folders and move them to the desktop and restart Isadora:
    Library/Graphics/Quartz Composer Plug-Ins/
    Library/Graphics/Quartz Composer Patches/
    Library/Application Support/FreeFrame

    Best
    Michel



  • Dear Maxime,

    It could also be a problem with your media. Rename the main folder that holds all your media -- that way, Isadora won't know where to find it. (Also put your Isadora file _outside_ that folder, and in a different folder... if the files are "below" your .izz file, Isadora will find them automatically.) When Isadora asks you to find the media, tell it to "Skip All." And then see if the file will open.
    Best Wishes,
    Mark
    P.S. Also, where exactly are you seeing that error number? Please take a screen shot of the dialog that shows this number.


  • @Michel Sorry, I misunderstood you in the beginning... I did that, still not working

    @Mark Yes it worked like that! I guess I had a bad file... I'm gonna check one by one to see exactly where the problem come from...
    I'm trying to attach the error message but it's loading for ever...
    It's appearing in a pop up window.


  • Dear @Maxime,

    Probably it is a QuickTime reference movie, or a movie that is referencing a real-time (RTSP) stream.
    Best Wishes,
    Mark

Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.