Strange new behavior



  • Hello,

    I was outside Isadora for 3 days, working on edit. I just reopened it today and movie player on the new 2 version doesn't works at all. All other player are working (classic, CI, texture). I tried to trash preferences, throw the quicktime plugs I perhaps installed since 3 days, restart, return to the last Cuda, nothing.
    I try on another brand new computer, tuned for Isadora in show. Same behavior… On this one, I really doesn't change anything since the last opening, using movie player without problem. I try to set all the possibility, performance/interaction, AV/QT, nothing at all.
    Somebody have the same experience?
    Thank you, Jacques


  • Is the movie player within a user actor?

    I had an intermittent fault (not possible to engineer on purpose) where one malfunctioned occasionally.
    It behaved fine outside on the scene background.


  • No, very simple "new" movie player (version 2.0.0b4). I had exchanged all the used ones by Classic or Texture, depending of the projector.

    Really strange…


  • My movie player also stopped working today 10/1/2014. What's going on?? I have a paid beta...

    John


  • Here's picture of what's going on... I was going to use my nice new fast v2 patch tonight...

    John

    2ed117-screen-shot-2014-10-01-at-1.02.24-pm.png



  • Version 2 now crashing every few minutes. Will send in crash log.  - John



  • Same for me, the first of october bug? Hopefully not crashing and premiere in 1 month…

    replacing players works for the moment.
    Jacques


  • I seem to see the same behavior in 2.04b registered.

    Video runs in Classic Movie Player - does not in the Movie Player
    Switched local system clock back to Sep. 11th and Movie Player actor began working again.
    -Alex


  • Same here...

    Thanks for the tip @Aolis , it works perfectly!


  • Strange things happening here as well - must be the 1st of october bug...

    If I open Izzy, I can see ReportCrash in the activity monitor eating up all my CPU.
    It **constantly** writes crash reports to user/library/logs/DiagnosticReports about IzzyMoviePlayer32 and 64, although Izzy seems to work - at least for some minutes.
    Any brilliant ideas here, before (after trying anything I knew of) reinstalling Mavericks?
    Best
    Reinhard


  • Damned,

    @Aolis, it works!!! Even just a day back problem is gone and if returning to 1st october the problem is there again.
    Maybe it is gone tomorrow?


  • @Reinhard I'm running Isadora 2.0b4 under MacOs 10.7 and I have the same problem, so don't bother reinstalling Maverick, it has nothing to do with it



  • Good detective work! I figured it was something to do with the start of the month. Maybe Mark wrote some limit into his beta version? Hope it is fixed soon, as I have an installation coming up shortly and would like to use the new powers of v2.

    John


  • Thank god other folks were having the same issue; I thought I was totally screwed for my next performance.  I didn't previously know about an October 1st bug, but like Aolis, changing the system date to Sept. fixed this issue.
    One other thing...when trying to put in a bug report, I attempted to use the "get-recent-isadora-crashes" app, and on every open i get the message, "The operation couldn’t be completed. (OSStatus error -67049.)"  Any ideas?



  • Hi Everyone.
    We are already investigating, however please file bug reports, although it seems like you are all experiencing the same problem. http://troikatronix.com/support/isadora/

    Mark has a show opening tomorrow night in London, so this couldn't happen at a worse time for a code level bug.
    If this requires a critical fix for any of your projects before the weekend, please mention this in your bug reports so I can gauge the level of urgency.

    Meantime, please post here anything unusual that you have done or changed on your systems in the last few days. It is very strange... that all your versions were working fine, until the same day... today basically.

    If it really is just a date error, then the obvious workaround till the weekend will be to change the dates on your machine! If so, this will go down in Isadora history as the October 1st turn-back-time mythical folklore!! :)

    I am not experiencing this issue myself, but I use a USB licence. Are any of you running a USB version of 2.0.0b4?
    Also if you can remember how long ago you downloaded this version from the webpage, please let me know.

    thanks!
    Jamie



  • I'm not on USB, but I do know that I downloaded 2.0.0b4 on September 2nd.



  • Anyone experiencing this on Windows? Anyone on a USB licence on Windows or Mac?
    Also please let me know if you notice anything else unusual.

    @knowtheatre did you download the 'Get-Isadora-Crash-Reports' app tonight from the Support page?
    I am attaching a zip of the 'Get-Isadora-Crash-Reports' app.

    thanks, Jamie
    0dcd1f-get-recent-isadora-crashes.zip



  • Yep, just downloaded it again today.  And just for good measure, I downloaded the one you linked to as well and got the same error message.



  • I am not on USB. On my workhouse mac, I downloaded as soon as available, but trying everything, I reloaded it fresh today, as I trashed preferences.

    On this machine, I install and desinstall a lot of stuff, last Resolve 11.1 version with last CUDA (I tried to come back to the old one), many codecs, black-Magic design desktop video for Ultrastudio MiniMonitor and so on.
    But the strange is my second computer, brand new buyed only for Isadora, with FCPX, Motion and Compressor have the same behavior with a 2.0.0b4 downloaded 1 week ago.
    I can wait until the solution.
    Thanks from Jacques


  • I AM on USB and it's happening to me. Luckily my latest show finished on Saturday.

    Rolling back the date works for me.

Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.