Problem installing Isadora on windows 7 (VMware)



  • Hello,

    I try to install, for testing, Isadora on virtual PC (windows 7 with VMware Fusion 7.1.1) and it says :
    The program can't start because MSVCP100.dll is missing from your computer. Try reinstall the program to fix the problem.
    I reinstalled the program, same answer.
    I reinstalled msvcp100.dll, same answer
    Any idea?
    Thanks, Jacques


  • Hello @jhoepffner

    I think MSVCP100.dll is included in Microsoft Visual C++ 2010 Redistributable Package. Download from Microsoft & install it, then try again (worked for me if I recall correctly).



  • Hello,

    I tried that, tried to install it manually, same answer, sometimes the MSVCP100.dll, sometimes the MSVCR100.dll.
    I try all the possibilities, no way to open Isadora!
    Thanks


  • Is your windows folder C:\Windows ? (system restore sometimes changes windows' path)

    Is "%SystemRoot%\system32" in your PATH environment variable?
    Is Visual Studio 2010 installed on the system?
    Maybe try to open your VM with VirtualBox...
    I can't think of anything better at the moment, sorry...


  • Yes Path is

    Local Disk (C:)\Windows\System32\msvcr100.dll
    I don't know where is the path environment variable (I am a MacMen, trying to prepare a workshop with mixed machines…)
    Visual Studio 2010 is installed
    I use VWware, I will try VirtualBox, but I need time to reinstall windows…
    I will give you info on my research.
    jacques


  • >> I don't know where is the path environment variable

    Start Menu > Right-click on My Computer > Properties > Advanced System Settings > check the "Path" variable in "System variables" panel
    >> Visual Studio 2010 is installed
    I don't think VS2010 files conflict with Microsoft Visual C++ 2010 Redistributable Package, but if you reinstall Windows, try to launch Isadora before installing VS2010, just in case.
    I also don't think VMware is to blame here, as it looks like a Windows problem. I just know it worked for me with Virtualbox (didn't try any recent Isadora version though).
    Good luck.


  • Thank you, for the moment I will give up… It's working perfectly on my mac!



  • Hello,

    I just installed Fusion and now Isadora is working, some miracle.
    Thank you


  • Great!

    Have fun!

  • Tech Staff

    good to hear you have it working..
    I was going to suggest trying to add msvcr100.dll to the Isadora program folder.
    This error has come up a time or two for me as well.. and generally resolves itself with similar install/updates.
    It does seem like a windows issue, but its one I will keep track of.


Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.