• Hi,

    I'm using Isadora with a Matrox tripleHead2Go and three projectors connected. I've tried this configuration succesfully with an old Mid 2010 MacBook Pro 17".
    But this Mac is a bit slow, so I wanted to test it with a brand new Asus Zenbook UX501 which is quiet fast,
    (i7-4720HQ, 4x 2.60GHz • RAM: 16GB •  1TB HDD + 128GB SSD • NVIDIA GeForce GTX 960M + 2 GB, Intel HD 4000, Mini DisplayPort)

    Just copied the izz File and the project videos to the windows machine and changed the stage setup.

    With OSX everything works fine, but under Windows 10 I won't get any output to my projectors within Isadora.
    The projectors show the extended Windows Desktop but none of the three Isadora stages. Stage 1 left 1/3, stage 2 mid 1/3 and stage 3 right 1/3.

    Should Isadora work with Windows 10?

    Anything to pay attention for when using Windows (10)?

  • Tech Staff

    Please start a support request and I will repeat your setup with my win 10 test system .

  • Done & Thanks!

  • with w10 you must disable cortana if you need also to use other software like Ableton.

    Another tip is to be sure that you have assigned isadora to discrete graphic card (multiple card config settings)
    as you can see in signature booth my pc's are under w10 and they works fine
  • Tech Staff

    @Maximortal  thanks, all great advice.

    I am setting up a matching configuration and hope to help linkpool in our support system...
    I will report back any helpful information.

  • @Maximortal
    Cortana is disabled.
    My Zenbook has an internal graphic card (Intel HD 4000) and a GeForce GTX 960M.

    I can start Isadora either with "open with graphic processor" "Integrated Graphics" or "NVIDIA"
    I've tried both alternatives.
    I also have changed the default card in the Nvidia Settings for the 3D and the PhysX Settings to the Nvidia.

    Isadora Settings / Stage
    Stage 1: Display 2 (3840x720) Left Third
    Stage 2: Display 2 (3840x720) Mid Third
    Stage 3: Display 2 (3840x720) Right Third

    The Display 2 (3840x720) is the right one. Display 1 is the internal 4K notebook display.
    If I select Display 1 videos will be shown, but not on display 2.

    The Matrox PowerDesk / Quick Setuop shows the
    tripleHead2Go to be conncted to the DisplayPort over the Intel HD.

  • Tech Staff

    In the end the problem was in the Matrox settings.

    These can be a little tricky,  and depending on where you are located may require you to specifically select 60zh or 50hz to match your hardware.