Flickering instead of fade with Jump actor



  • Hello,

    I do have a huge project with two movie players and a middle complex mapping over 2 stages.

    When I trigger the Jump (or Jump++) actor to fade to the next scene, it even seem not to react or reacting delayed.
    If it reacts, the Clips doesn't fade but start flickering back and forth between the active and the next scene.
    Isadora is running on a Mac Pro 6Core 3.7Ghz, 48GB Ram
    The Videofile resolution is 4092x1668
    The Stages are
    1 = 3200 x 1080
    2 = 4092 x 1080
    Framerate is constant at 50f but drops to 25f while fading.
    Thanks for your ideas

  • Tech Staff

    @DillTheKraut

    I just did a test with two 4K resolution movies, the fade works fine in performance mode but does have it's trouble in interactive mode. Did you try changing the mode? And what codec are your movies? Does the framerate in Isadora match the movies?

    Best Michel



  • Fading 2 4092x1668 movies is a huge task!

    What is the codec and how many Mb/s ? For test, do you try with reduced bandwidth? (half resolution, another codec, separate HD)
    For fade like that I would not use jump with fade but video mixer (if you have the same mapping) or separate projectors with manual fade or enveloppe (if you have different mapping). It seems to me that jump is not working so well for fading.
    Hope that helps


  • The Files are encoded with HAP at 90%. Lower quality is recognisable without much less size.

    ProRes needs much more resources and H264 can't handle the size.
    Fading into an empty/ black scene is no problem and works well.
    @Michel no differences between interactive/performane
    Which codec does your 4k movies have?

  • Tech Staff

    @DillTheKraut

    I have used .h264. As I know HAP is not that good on Mac as on Windows.

    Best Michel



  • How did you encode it. Adobe board tools are limited to 2k.


  • Tech Staff

    @DillTheKraut

    I downloaded them from the web. Maybe you can give handbrake a try.

    Best Michel



  • @DillTheKraut

    I have never seen a size limit in Adobe apps. In AE you can create a comp as large you wish, the same goes for Premiere - unless you limit yourself to presets.
    Also for rendering H264 there is a good explanation for best settings on this forum some time back. I do mine 10Mbs(10000) Main@5.1 - look good and play easy. If you need more quality rise bitrate to 15Mbs(15000).
    All said that if you wish to use handbrake put out ProRes or other lossless and convert that. Handbrake should do excellent job.


  • Hello,

    I exported without problem 2 H264 4092x1668 movies from a 4092x1668 timeline in FCP X.
    I made a quick Izzy patch with 2 screen (1920x1080 & 1440x900), the projection splitted between the 2 (thanks to 2.1…) with a fade with video mixer, it works perfectly at 25 fps (my setting), lowering to 23,5 during the fade..
    My machine is an old 2012 MBP with spinning HD!
    Hope that helps

    854828-testisadora.izz



  • Sorry guys,

    i don't know how you do it in Adobe Programs. I don't have FCP.
    Sure you can do a Stage up 30000pix per Stage in AE. The Fun part is, if you use Quicktime H264, it is limited to 2k. Only with mp4 as container it works above. But as i have some UVMap Files with more than 5000 pix, this won't work anyways. Fading with mixer or envelope works fine. But all the advances with using scenes are lost this way an programming a complex show is much more work.
    I will try to combine it with one permanent active scene that is handling videos and fading, while getting values from other triggert scenes. Thanks to the new global values!
    Thank you guys!


  • There are no size limits in AE. Make composition 4K. In Render Que choose Custom output module etc your size stay the same as your comp unless you click on resize and change it.

    Premiere is the same. You can resize up or down how much you want. However you should use sequence sizes.

    f5643c-screen-shot-2015-11-11-at-10.10.41.png


Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.