• Izzy Guru

    @MikeJ @gunther

    This bug does not only occure when exiting Isadora, I think depending on your system setup. At work my boss has trouble quiting Firefox, he also has to open the Task manager and end Firefox there. For a short time the IT people could solve it but it is back again. I will try to find out what findings they have made.

    Best Michel

  • I once had a transit van with the same problem. i could remove the key and the engine would still be running.

  • Izzy Guru

    @dbini :-)

  • Tech Staff

    This issue has been improved for 2.1 For me it's 95% better.

  • In 2.1 using Open Recent crashes the program on my MAC. I can use the Open command to load the file.

  • Izzy Guru


    I can recreate this, it is fixed in the next update.

    Best Michel

  • Hi everybody,

    It's happen for me with the 2.1 version on windows 7......after a crash (and sometimes just after close Isadora) i can't close the process in the task manager and i need to reboot .......
  • Tech Staff


    I don't believe I have ever had this problem.
    Can you give some detail as to what was running in Isadora? Perhaps its a matter of the actors being used.

  • Dear All,

    I am aware of this bug and have worked on it several times. (As @Dus_X said, it's much better in v2.1) The issue has to do with releasing certain resources having to do with drawing  in the User Interface. It is very difficult to recreate, and thought I had solved it for 2.1\. But obviously it is not solved. I will revisit this today and see what I can find out.
    However, I – like DusX – have never encountered the situation where the Task Manager refused to end the task. The task manager has always handed this properly.
    In any case, thank you for your patience. I'll have another look.
    Best Wishes,

  • @Dusx

    It's hard to recreate this bug, but next time, i will make a video screen capture and post it......i don't believe the reason is the actors being used because it's come with different patchs.....i'm not a developer, but i think it's because of drivers.....i'm using an UC33 and sometimes Isadora don' find it, and sometimes no problems ( i have install the M Audio driver).....sorry for my bad english.
  • Tech Staff

    Thanks @pascal