Need a miracle



  • Hi everyone, I'm new to this place and I hope I can find some help here.

    I'm experiencing wierd troubles while I'm playing my show. 
    I have a set of two movie players associated with two projectors, straight, and my show is composed of 22 chapters/scenes made of this simple structure.
    My problem is that sometimes, and that whats wierd, randomly, movies get delayed while they are played and the result is that the sound in no longer synchronised with the speaking performer on screen...and its too ugly for me to go on like this any longer. Sometimes it happen inside chapter 12, sometimes inside chapter 6 for exemple.
    Is there anything I can do to prevent this to happen ?
    Files are .mov, 1280x720, pro res 422, 25 fps. 
    Isa Frame rate set to 50fps.
    Sorry to disturb, and thanks in advance for any kind of compassion ;)
    Have a good day 
    Dorian

  • Tech Staff

    @doriannahoun

    What version of Isadora are you using?

    Best Michel



  • @michel

    I'm working with 2.0.5 version of Izz

  • Tech Staff

    @doriannahoun

    What I forgot to ask, what OS version are you using. Beside of that, did you also try to switch the movie players mode to interactive, does this change anything for you?

    Best Michel



  • I'll try this before the show tonite. Dunno for the OS yet but its a pretty recent MAC Pro, not the lattest black ashtray, still the grey tower, but running smoothly. I'll check the version later.

    Thanks for the concern, i'll keep you posted.


  • Dear @doriannahoun,

    Make sure to update to 2.1 -- it could be that this will help. Also, we've been getting some reports of people having trouble with 10.8\. Hopefully you are using a version of Mac OS later than this.
    In any case, upgrade to 2.1\. It's free and may help.
    Best,
    mark


  • @michel

    Quick update. I run a 10.9.5 OS, I tried to switch performance to interactive...but it kind of messed up with my sound panning. So I chose to go as usual, and everything went fine. Lucky for me this time.
    When 2.1 came out we had a try, it was a day before it premiered. We were a bit short on time to adapt the whole show to 2.1, apparently it interfered pretty much with audio panning, volume, midi cues send to the sound deck, so we kept the show in 2.0.5.
    Thank you very very much for your concern. 
    I think I will keep things the way they are, and keep my fingers crossed for the 4 remaining performances.
    Wish you all a good day.
    Dorian

Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.