EasyCap Quicktime Component



  • Hi,

    I have the DC60 Easycap but the new drivers Version 0.6.2 from
    https://bentrask.com/easycap/
    do not work for me.
    The last time I used the DC60 for Izzy I used the component version 0.5.5a
    Does anyone have this still?
    I would be happy to receive this version :)
    thanks 


  • EDIT: Sorry - ignore - I’m using DC60+ - completely different!



  • I've had a look on google and can't fund anything.

    Maybe email them? bentrask@comcast.net?
    Im sure they will send you the older version. 


  • Note the comment at the top of the webpage:

    2015-10-31: Reports indicate EasyCapViewer doesn't work on OS X El Capitan. This would be a good time for other developers to pitch in. I will spend some time investigating too but no guarantees.
    Just FYI


  • Hi,

    someone have solved this:

    2015-10-31: Reports indicate EasyCapViewer doesn't work on OS X El Capitan.

    ?

    I need to use my old GOpro camera live with Isadora but with my Mac (MacBook Pro Retina, 15", 2015 - 2,8 GHz Intel Core i7 - 16 GB DDR3 a 1600 MHz - AMD Radeon R9 M370X 2048 MB) EasyCAP do not work!

    Thank you


Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.