USB Video Capture

  • Tech Staff

    Glad you have a work around - i'd still be interested to find out what the issue was/is.

  • Well...this got us through our thankfully relatively informal work-in-progress showing, but it's not a long-term solution. We had to run the video at 8 fps so it was slow and it would freeze unless the syphon window was active, which made running cues on know...impossible without the feed freezing. I'm sure I'll break down and buy black magic for the main live feed, but we are actually doing two live feeds to two different computers and we're on a TIGHT budget. Plus...I just don't get it. Why won't usb capture work any longer, especially since the video glide works fine?

    Skulpture (or anyone!) -- is there anything else I can do to figure this out and see if I can get it up and running? Or is trying to do usb video capture just hopelessly old school and I should just forget it?
    Please let me know your thoughts. 

  • Don't know if that helps, but I am using the Logitech HD Pro C920... Works fine for me... Straight from USB into IZZY using the Video In watcher...

  • Yeah, webcams work fine (I imagine because they have their own drivers). It's that I'm running a camcorder through a usb video capture in conjunction with the video glide software. Izzy is not reading Video Glide when once it did. So...Yeah.

  • Hi @jrhooker. I use a EasyCap DC60+ through VideoGlide into Isadora and I haven´t got any problem. I am in OS X 10.11.6.

  • thanks @jandraka...similar to what I'm using...but newer...what version of izzy are you running?

  • I am in 2.2.2. and VideoGlide 1.5.5

  • Huh. Good to know...maybe I'll just buy a newer (still very cheap) video capture and see if that does the trick.  Thanks a lot for your insight!

  • Hi it possible for you to send me a screengrab of your live capture settings and the video glide video settings...probably compression. I bought the unit you suggested and I'm still having NO luck.

    @mark -- do you have any ideas about this?  Again, to reiterate...I used to be able to do live feed using a cheap usb video capture and it worked great for my needs. Now I cannot do it, no matter what I try. I really need to use composite video for this situation and I guess I could upgrade to Blackmagic but a) I need three of them and that gets to be costly and b) I'm not sure it will work. Any ideas as always appreciated.  VideoGlide reads my camera just fine, but Izzy doesn't read VideoGlide (I used VideoGlide + Syphon and that worked sort of but the video was very choppy). I'm just a little baffled.

  • Tech Staff

    Maybe submit it as a bug report @jrhooker?