Running Isadora from Qlab



  • Hello,

    I'd like to use one mbp for a show where I use Qlab to run Isadora using perhaps the solution described here below. I wonder if anyone's done this, I'm having a spot of trouble with it. The show's not very demanding video-wise, and I've only got one operator. I've got a 2.2Ghz Quad core with 16 GB RAM and 1024 MB VRAM, with an SSD. 
    My first problem is I can't keep the MIDI in monitor status window alive while I switch to Qlab to test the connectivity between Qlab and Isadora. It disappears when I click on the Qlab UI, so I can't really tell if MIDI is getting from Qlab to Isadora. The second problem is that it jumps several scenes. Any thoughts?
    Also I wonder if it's better to use OSC. Anyone have any experience with that?
    Much obliged,
    Alex Williams
    Sound and Video Designer
    Toronto, Canada
    http://www.youtube.com/watch?v=h5QRwAk97qQ&ytsession=9uEaIlH-5UYZe2QeclLXGgTHpRFgu0KM3ngQWpD2Ev-IFRmavzDXejoPXxdqBVqP0ALsA22YXYCGLh0ZcdB_9uR8FcLgndS9imHQyvvYYbZj-arfUiHBUEwPD5WXj6OdKRCecSZQuSDY5UdnWEd6zkEgw01C4NNKdpcbtdG5LePFdPMD49vhpzpMx4rCFUdzL0rWsUcutx1Ds2mouZtCFrKqQrth55w_-b-rUlAXD4dtnjITvVuxGm6myfbXiW6-iH2ohJBhqgoR-NH-bS9FpkZVgba1yV9KleejB4AL8czutDjnk9ceTSfwwRQ1g-68eXktx2C_8FCW3Ozsp-bKc1W9wk-cb0lcFw75aagHtE0QIsL2xm0esB71Na6wcEz3gVPshCNDXiyxRe5NsGpKoS7e49ELa_YIsri2E1ygXdyhddTvoJWJiy06Kf9xr16V-4g_dl9bnoB9J6y2xkXdQ6gNwWV3ncW5RxjVPAIRJ9uE5RFL3QRDqWnEjkERBaswJQPSNtKa7J2_Wvovq3y1zcO28ZU_wTLAOo1QFsl34do7dKoexjXW8G_hQ7q-466qCu8lXUZjEALpyPzfWhBsqs1SNVSzjph8IpllgRqDp1QU7IQdHTK3QA


  • Hey alex,

    For the first problem, try this [http://www.snoize.com/MIDIMonitor/](http://www.snoize.com/MIDIMonitor/)
    The second problem is that it jumps several scenes..  that i dont understand..
    OSc is very solid, but for sending triggers out of IZZi, midi should do it..
    best
    a


  • Hey Deliriodelux, Thanks for the midi monitor. Still troubleshooting...

    Have you used OSC to trigger Isadora from Qlab? If so, what will I need to do it?
    Thanks,
    Alex


  • Alex,

    No i didn't .
    But, open izzi preferences, in midi/net set  port number, put the same that you have in Qlab, close izzi, open izzi again, go to Communication--- stream setup, check auto detect input, and start triggering from qlab.. you should see OSC coming in..
    Thats the basic.. but i dont know Qlab, so i don t know if there are specific problems.. 
    hope it helps..
    best
    a


  • Dear Alex,

    Were you able to solve your problems, with MIDI or OSC? If you still need help let me know and I'll try to post a better series of steps to get the programs communicating.
    Best Wishes,
    Mark


  • Hi Mark,

    Yes, Midi's working fine with different note numbers. Couldn't figure out the reason it was jumping so far ahead, but worked around by creating a new izzy file. Decided to go another route and render out the effects to bring them into qlab to have one interface. 
    Thanks,
    Alex

Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.