HD-SDI Hardware that works with Isadora



  • I have a MOTU V4HD as my I/O and it doesn't work well with Izzy. Everything wan't to be SD 8bit, very odd. It works fine with QT Pro7. I was wondering what I/O devices everyone is using and how well it works with HD video input and Izzy.



  • I use Matrox MXO2 Mini 1080p 8bit YUV.



  • Blackmagic thunderbolt and pcie gear, no problems with HD up to 1080i. I use both HD & SD SDI and HDMI.



  • Just reviving this conversation if I may.  Vanakaru, I've got a Matrox MX02 le that I'm trying to get to talk to Isadora, but they just don't seem to see each other at all.  Running it on a Mac Pro, OS 10.8 - which is causing all sorts of issues with driver support anyway.  Did you have to do anything specific to get it to work?

    Craigw, what did you settle on?  If I've got to get a new capture card I want to be sure it will work this time.  I'm looking at the Blackmagic Decklink or Decklink Duo.  Any thoughts are welcome, although I'd really like to see this matrox work.



  • Hi Fred and Vanakaru

    you use the the intensity thunderbolt? I just bought it and.... it just works composite sd in I can't make it work in hdmi in. I triedd all the configs in the system preferences and in the "Live Capture settings" window in Isadora Am I doing something wrong? Latest System, latest retina latest Isadora (f.29). Even the Blackmagic Media Express software in the log and capture window sees video live input only in SD from Composite input but not the HDMI input.... Am I nuts?
    And I'm also trying on another mac (the last 17' inches) the MXO2 (not the mini) and I have the same thing (didn't try all the possibilities yet.... 


  • Hi Armando,

    Go to the Blackmagic system preferences tab and set the input to HDMI. You have to manually change back and forth on the thunderbolt version.

    Mine works great once I figured that last step out. I've also used the 3-D SDI version which also works like a charm, and gets you two channels (with some fussing).

    Ian



  • Solved,

    I was using the 9.7 version and the 9.7.1 finally appears in Isadora. Image is great! Thanks.

Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.