assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

Connecting with projectors


  • Tech Staff

    Dear Community,

    Yesterday I had issues where an Optoma projector was not recognized by my Matrox TH (DP edition). I had a backup with a Windows laptop, so there everything worked fine.

    This scenario happens so often that projector is not recognized by the machine. Is there a list you go through while troubleshooting?

    I just want to be sure I tried everything before I give up and move on to plan B or plan C.


  • Tech Staff

    @crystalhorizon

    My experience has been that it's usually a Matrox setup issue.. and not an issue with the projector.

    No specific steps really though.



  • Alex - does your Optoma have a RESYNC button on the remote - that could be a possible starting point when troubleshooting projection issues with Optomas.

    i hate Matrox software. if you have different brand/length of signal cables going to each projector, sometimes things go wonky in Powerdesk and you end up with a bunch of question marks where you should have happy monitors.

    John


  • Tech Staff

    I don´t have anymore access to that specific Optoma, but good to know about the RESYNC on the remote. I have another one at my disposal, so next time I run into the a similar problem, I will definitely try that one.

    Yes the Matrox software can create a bunch of question marks 😠


Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.