assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

Isadora windows un responsive



  • After trying a bunch of stress tests Isadora has become unresponsive. I can open an existing project and manipulate anything, but if I make a new project the gui does not respond at all, not even alt+F4 or closing the window. I have uninstalled and reinstalled, unfortunately it does not crash so there are no crash reports.

    Has anyone had this behaiviour? I am on windows 10 64 bit pro and razor blade 2016 with a GTX 1060 on power and on batteries...



  • @Fred

    You'e unplugged all external hardware, restarted, and done all the obvious stuff right?

    Did you auto-upgrade by any chance to the Windows Creators Update? One user has just reported an issue with that.

    Did you try trashing the prefs: C:\Users\YOURNAME\AppData\Roaming\TroikaTronix\ ?

    @DusX - anything like this?

    Best,
    Mark



  • Yes, just removed all preferences as it is alive again..



  • @Fred

    Did you change the Target Frame Rate? If so, e.g., you change it to 50, you may want to change the General Service Tasks to 4x instead of 8x.

    Best,
    Mark


  • Tech Staff

    I haven't experienced this, nor have any support ticket come it like this.

    I know this isn't the preferred answer, but in these 'odd' cases I usually try reinstalling the 2013 c++ redistributable from Microsoft.

    I've had cases where that has helped. 



  • @mark yes I am on creators update.

    Fred


  • Tech Staff

    Just wanted to add here, that today I updated to the Creators Update, and I haven't found any problems yet.
    I am still testing, but so far I am able to open a number of my most complex projects, and they run as expected.
    Creating a new project not an issue for me either. It appears nothing has changed in regards to Isadora after the update.