Black Magic Intensity Pro defaulting off-line in settings



  • I'm pulling analog feed from a camcorder via an RCA cable going into the BMIP's 8-Y-in.

    The BMIP input shows up in Live Capture Settings - I select Intensity NTSC/PAL and everything works until I close the  Live Capture Settings window.

    When I reopen the settings the input has switched to Intensity NTSC/PAL : Intensity NTSC/PAL  offline. Selecting the above input setting when selected again works until close.

    See attached pic.

    Work around is to leave the settings window open.

    Thoughts?

    dc10f4-screen-shot-2013-02-03-at-10.36.02-am.png



  • if this is on windows you most likely have a malfunctioning card or a registry error.



  • Ooops. I tots forgot to add crucial info:

    MacPro 2009 running SL
    Izzy 1.3.0f24


  • I have 2 Intensity Pros installed in a 2010 Mac Pro (izzy 1.3.of24) and exactly the same setup on a 2nd Mac Pro and have a similar situation on both although it doesn't stop the card from capturing live input. Once the cards are selected and live capture is started I close the settings window and am able to use the streams from both cards but I leave live capture running... are you start/stopping live capture from with in the patch? When I reopen the settings window it then says that card 1 is offline and I need to select it again. Interestingly the 2nd card (on both machines) doesn't suffer from going offline.



  • OK, yeah, same error. I do cue starts and stops of the capture and that's where I'm actually losing the feed.



  • Please submit this as a bug report. I only have one Blackmagic card, but I'll buy another one and look into this behavior once I return to Berlin on Feb 17th.

    Best Wishes,
    Mark


  • Do you use PAL or NTSC, I have a related problem that the card resets the input to PAL (as the NTSC and PAL inputs are the same virtual input). It does not happen for me when I use the HD inputs, (including using the pre-processing on the BM control panel to upconvert the SD signal to HD).

    Fred


  • @Fred I'm using PAL but the cards keeps defaulting back to NTSC.



  • Ok, I contacted BM about this and I cannot get a solution. Their biggest market is the US and that is how they leave it.


Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.