assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

Blackmagic Intensity USB and mac setup



  • Blackmagic Intensity USB and mac setup

    Just archiving my setup here as I finally got it to work:
        •    MacBook Pro (Retina, 13-inch, Mid 2014
        •    OSX Yosemite (10.10.5)
        •    Blackmagic Intensity Shuttle USB

    Some elements of this were mentioned in different posts on this forum and others, but I thought I’d try bring it together. (if anyone has any more useful links, please add them to comments)
    I was trying to get a HDMI out from my canon 60D into isadora  via the Intensity shuttle usb. Initially, after installing the drivers, all I was getting was a long list of Black Magic inputs in live capture, none of which appeared to work. So it sat in box for 6 months until I got bored last night.
    Key points I have learned:

        •    Black Magic needs to be told the specific video settings being output from your device (in my case it turned out to be 1080i59.94 - which I would not have guessed

        •    You need BlackMagic Desktop Video (accessible from System Preferences once installed)
        ⁃    https://www.blackmagicdesign.c...
        ⁃    This will allow you to install BlackMagic Media Express at the same time
        ⁃    
    http://forum.blackmagicdesign....


        •    Use BM Media Express to check the video settings being streamed through Intensity from your camera / input

        •    BM devices can only be accessed by one piece of software at a time - if you can’t see the feed in BMME, make sure to quit izzy / other programs
        ⁃    https://forum.blackmagicdesign...
        ⁃    you should see the settings in the bottom left of BMME, or if in doubt, capture a small clip, then look at the clip info
        ⁃    close BMME, open BM Desktop Video, check same settings are being registered

        •    Once you have the correct settings, open izzy, live capture and select the correct capture settings

    In my case, additional confusion came from using the Canon 60d and checking the live output was working - as soon as you plug in the hdmi then the camera viewer goes blank. Make sure you’re familiar with how to open the shutter with live view.

    hope that all helps!

     


    "



  • @videosmith thank you for sharing. I am about to do similar setup, your tips will come in handy. cheers.


Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.