assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

2.6.1 trial USb version projector



  • Not all tyhe time, but most of the time, if I start Isadora windows usb key version without the key (in trial mode), I cannot drag a projector actor onto the workspace. it tells me I need a version 2.0 license.  I am guessing this is wrong and should go directly to trial mode with full access just no save.



  • @fred said:

    I cannot drag a projector actor onto the workspace. it tells me I need a version 2.0 license.

     Hi Fred,

    I have reported this on Mac OSX as well and submitted a bug report some time ago (maybe 6 months past). It has a bit of an impact when I am working with students who are then unable to progress with simple introductory patches in demo mode.

    cheers

    bonemap


  • Tech Staff

    I have never experienced this. I will try a few machines tomorrow with the USB key and report back.
    Are you using any external usb drives, or drive keys by chance?



  • @DusX

    Hi Ryan,

    This is the thread that went through the same issue with Mark - the discussion about the disabled projector starts at around reply 5 by @Russell.

    best wishes

    bonemap



  • @dusx said:

    I have never experienced this. I will try a few machines tomorrow with the USB key and report back.

     @DusX make sure to write up a bug report so we don't lose track of your findings.

    Best Wishes,
    Mark



  • Isadora 2.6.1, Windows 10, 64x here and I don't have any issues with Isadora and dragging a projector in to my window when I don't have the USB license dongle plugged in



  • @dusx Ok, I had a quick test, I noticed this when I had another patch set to load when I launch Isadora. I had since changed the startup preferences to open a new file when I launch Isadora and the problem went away. I double checked returning this preference to open last file and the problem started again. I guess that preference triggers something different in the way the file opens> However, as I am lazy, I did not try with any other Izzy files (did not have any on this machine), the file I was opening was saved with 2.6 and I am now using 2.6.1, and the media was on an external drive, so not present and the dialogue box for locating media came up. Can anyone else test these settings to see if it also cuases the v2.0 license warning? 


  • Tech Staff

    @fred

    thanks, this give me more of a starting point.
    I had tested earlier today on a fresh win 10 machine but was unable to reproduce the issue. So the hint about a startup file might get me there.

    I will open a support ticket now to ensure this moves ahead.