assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

Intensity Shuttle + Izzy 2.6.1



  • FYI

    I am succesfully receiving live video stream from my canon 700d into Isadora 2.6.1 using Blackmagic Intensity Shuttle USB on Windows 10



  • @camilozk said:

    I am succesfully receiving live video stream from my canon 700d into Isadora 2.6.1 using Blackmagic Intensity Shuttle USB on Windows 10

     If there were any weird camera settings/menu options you had to manage to make this happen, we'd love you for putting them into writing here. ;-)

    Best Wishes,
    Mark


  • Beta Gold

    I am using the Thunderbolt Shuttle and the Blackmagic (BM) MiniRecorder simultaneously with success in Isadora and Windows 10.
    Using them in conjunction with a 4 input / 2 output HDMI Matrix switcher.
    The inputs are 2 x Sony Z5 video cameras (faux 1080p25), 1 x GoPro Hero 3+ Black (1080p50), and one Atomos Ninja recorder (1080p25).
    The outputs are the two BM devices.

    For me the key to getting them to work is to match the progessive / interlaced value of the inputs with the Live Input settings in Isadora.
    The BM Media Express App is really picky about this, so if you can get this right in the app, then it'll be right in Isadora.

    So my workflow is to attach the input to the BM device, get it working in the BM Media Express app, note the settings, and enter that in Isadora's live input settings.

    Now, with four video sources and four inputs to my HDMI switcher, you may well be asking why I'm using 2 x capture devices. The reason is that the switcher doesn't do a nice smooth switch between the GoPro and the other three inputs. I have a successful work-around involving setting the input to "off" when switching to/from the GoPro, but since Isadora seems happy with both the capture devices simultaneously, and since I'm inches away from opening night, I'm not meddling with what works :-)

    The switcher - a Kramer VS42H - is controlled via ethernet via TCP actor in Isadora, so I don't have to manually switch it at all. So far 100% reliable.



  • for me it only works at 1080i59.94 (see picture attached)


    I was testing the system again today to be able to answer to this post and it actually took me some time to make it work. how? enabling and disabling the channel until it works fluently. I havent yet used it on a live show, and still do not know how reliable this is.


  • Tech Staff

    @camilozk

    As @mark_m mentioned I use the BM software to find the correct setting. Once I know the settings that work it's very reliable.



  • I did as well use the BM software to realize what was coming in.


 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.