assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

Isadora crashes on Windows laptop when external monitor attached



  • I just started using a new Windows laptop (MSI GT75) with Isadora, and it is unable to run Isadora 2.6.1 with an external monitor. When no external monitor is connected to this computer, Isadora starts. When an external monitor is connected, Isadora starts only if the external monitor is set to duplicate(mirror) the laptop’s screen.  If the external monitor is set to “Extend these displays”(separate screens), Isadora crashes on startup. The computer has a GTX1080 GPU and 3 video outputs(mini-DP, USB-C,  and HDMI). The result is the same when connecting to any output. In Windows diplay settings I am able to set up 4 separate screens(1 on laptop and 3 external) and that configuration works fine.   

    Can anyone suggest a solution to this problem? I have reloaded Isadora and deleted the preferences many times, and the Nvidia control panel settings are set to default. I have also tried different video adapters and different monitors, and the result is the same.

    Thanks,
    Don



  • Dear Don,

    As I suggested before, there is a problem with a software named "Nahimic" who unfortunately make, for me, any software using second monitor, as Isadora, daVinci or TouchDesigner, crashing.

    The only way was to get rid of it. First suppress all software relating to it, second (because you cannot suppress all) use a script to prevent the starting of the device. There is a conversation in the forum where i give it.

    https://community.troikatronix...

    With time I found a panel somewhere in Windows where you can kill process during computer starting, but I doesn't remind where.

    When I find, I send it to you.

    You really have all the possible problems…


  • Tech Staff

    Please submit a bug report if you can not resolve this issue. 



  • @jhoepffner said:

    With time I found a panel somewhere in Windows where you can kill process during computer starting, but I doesn't remind where.

     Open Task Manager, there's a tab called 'Startup'. From there you can disable any of the programs that start up with the computer.
    For advanced startup options, you have to create recovery media and reboot to that: click the windows icon and type in 'advanced startup options' and follow the instructions.



  • @jhoepffner

    Hello Jacques, great, thank you! Yes, Nahimic was causing a problem. I tried a few solutions to keep it from starting after boot, but discovered that the Nahimic app can be deleted using "Add or remove programs," and Isadora and DaVinci Resolve 15.2 will work fine. Nahimic.service is still listed as process in the task manager, with 0% CPU, but it is not causing a problem for me. I am still having a problem with strange vertical lines connected to the Control Id's and, also, the window scroll bar is not displayed correctly in the actor window. Main problem is still being unable to save to any disk or folder, but that has not occurred since last night.

    Don



  • @mark_m

    @jhoepffner

    thanks Mark, the problem is that Nahimic is not listed under the startup Tab in the Task Manager, only under processes. 

    thanks

    Don