• Hello, I'm a totally newbie Izzy user.  I'm shooting live feed with chroma key and have a keyboard watcher set to spacebar to change between scenes with a jump actor and fade.  It jumps to the next scene but with no fade.  What am I not getting here?  I've done the video tutorials and looked in the forum and not finding anything.  Help please!

  • Tech Staff

    Hiya CB :)

    It's because by default the Spacebar is the go trigger to transition between Scenes. You'll need to disable it as a Go Trigger if you want to use the Spacebar to trigger other things (like a Jump Actor) with a Keyboard Watcher.

    Do this:

    1) Go to Scenes > Edit Go Triggers

    2) Uncheck the box to the left of "Keyboard" to disable the keyboard's Spacebar as a Go Trigger.

    3) Press "OK" to confirm the change.

    Further info: when you're using a Go Trigger, you can set fade times at the bottom left of the Scene Editor

    Best wishes,

    L Wilson-Spiro 

  • Tech Staff

    You may also want to change the Direction on your Keyboard watcher to "Up" to prevent multiple triggers (since holding down the spacebar too long with the Keyboard Watcher set to "Down" can trigger the Keyboard watcher in the Scene your transitioning from AND the Scene you're transitioning into).

    Adding a Multiblocker actor between the Keyboard Watcher and the Jump Actor is another way to prevent accidental activation of more than one Jump actor.