assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

Sony a6000 BM Intensity Shuttle and Izzy Live Capture



  • I just purchased the BlackMagic Intensity Shuttle USB 3.0 and am running Windows 10 on a HP OMEN with a NVIDIA 1650. I also have a Sony A6000 which I'm trying to capture from via the shuttle.  I installed the latest software and drivers directly from BM website. All my graphics card drivers and Windows updates are installed. I have the latest version of Izzy.

    ISSUE: When using either the BM capture software or Izzy the signal from the camera is detected, but a black screen shows. It looks like it is getting a signal, but only black is coming out. When toggling through different incompatible resolutions and frame rates a grey screen shows. I have went through various configurations of 1080p, 1080p, and 720p matching each time the BM Desktop Video Setup to Izzy. I even tried BM Media Express and OBS to attempt to see if it was a Izzy problem. It doesn't look like it because the same behavior happens across the board. I tried plugging in my Canon Vixia HF21 and all looks great.  Previously I had used the Sony A6000 with my El Gato video capture device and it worked with very little setup in OBS, and in Izzy (everything was set to automatic). I switched out the HDMI cables and adapters (just in case). BM Desktop Video indicates that the video resolution coming out of the camera is 1080i.

    Is there a setting on the A6000 that I need to adjust? There are various compression settings AVCHD and MP4. I tried also to send the video out in the lowest resolution possible.

    I'm sure it's a setting (or a combination of settings) that I need, but I don't know on which device or software. Any help out there would be much appreciated.


  • Tech Staff

    @callie

    As far as I know the Blackmagic Desktop Video software does not recognise the resolution itself. You have to find out yourself. Best way to find out is connect your camera to a TV or a projector, most of them show the resolution and frame rate for a short time at the beginning. Then set that in your software. The compression settings in the camera have nothing to do with the connection settings. As I can see online in a manual you can find the settings for the HDMI out here: Menu --> SuitcaseSymbol 3 --> HDMI Resolution. Maybe its set to Auto what can be different depending to what device you connect it to. Select a resolution yourself. You can see it here in the video: 

    Best Michel



  • As always (it seems) even though I tried this several times. Michel's suggestion worked. Turns out the 1080i setting worked and the 1080p setting crashed Izzy. So I set the camera to 1080i HDMI output, selected that resolution in Izzy in Video Capture settings, and then scaled the resolution to 720 so it can be less of a load for what I'm using it for.Thank you Michel for the path to getting this working. Much appreciated.



  • @Callie

    Could you get us the crash reports on that? 

    https://support.troikatronix.c...

    Tell the script to get the most recent 10 reports and post them here or open a ticket.

    Best Wishes,
    Mark



  • @callie

    Hi,

    Can you specify what frame rate are you trying to use in 1080p ?

    The intensity shuttle is limited to 1080p30. If you try 1080p50 or 1080p60 it will not work, and that's a limitation of the intensity shuttle's brandwith possibilities.

    You can find the signals accepted by the shuttle here:

    https://www.blackmagicdesign.com/fr/products/intensity/techspecs

    Basically you can use 1080p25/1080p30, or 1080i50/1080i60, as this means a similar data rate.

    Hope that helps,

    Mehdi



  • @mark I tried to recreate it and think I did successfully and sent in a crash report.