• Re: [Artnet Receive Not Working](/topic/6303/artnet-receive-not-working)

    I am making a new thread but linking to this very old one -https://community.troikatronix...

    I cannot get artnet receive to work, can one of the tech support crew maybe confirm it does work? I am trying to send it to local host, or to my own IP from another software. This is working fine from say QLC to Artnet view but nothing in Isadora seems to let me get any data.

    I also tried to send internally to Isadora Artnet send to Artnet receive and I cannot get this to work either, but I am guessing I am doing something wrong - is there an example patch for the Artnet actors?

    Edit - I can send Artnet from Isadora to other software so that is something. If I set a name in the artnet receive the artnet send never sees it.

  • @fred artnet and localhost is a thing I believe. I just recall reading about it in the context of grandma onpc. Maybe I am wrong. But your should google artnet on localhost, there are discussions relating to a lot of different softwares.

    One guy was talking about installing OLA which gave him some options: https://groups.google.com/g/ql... some interesting comments there from figure53 and a solution at the end

  • Tech Staff

    One known issue that may be impacting your tests is that the Art Net receive currently only functions for Universe 0.
    This issue is known and is in the bug list for correction.

  • @dusx the artnet bug isn't solved ? it only works on U0 ?

  • Tech Staff

    I don't believe this has been fixed yet. Currently, the focus is on getting the Big Sur macOS fix version out.
    So ArtNet in is limited to universe Zero.

  • @dusx Now that I know it, I ll use it on U0 :)