assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

Start up problem with isadora



  • I hope this is the right category :) for a couple of weeks now i get an error message at the startup of isadora. i can workaround by clicking ok and then go to open file in isadora, but i

    cant open files directly by doubleclicking them  :(.
    any idea how i can solve that problem. 
    because i never installed an ASCII art qrz plugin ?!? 
    thanks for your help

    aea5ea-ascii.png



  • Dear Gapworks,

    The plugin in question is part of Mac OS; it's installed with the Operating System.
    The Quartz Composer plugins are in one of three locations:
    /Library/Compositions
    /System/Library/Compositions
    ~/Library/Compositions
    You can access these directories by going to the Finder and choosing **Go > Go To Folder...** and entering the paths I listed above.
    You may want to check the last one first, because it may be that you've got **two** copies of the plugin... normally it would be installed at /System/Library/Compositions but perhaps there is a rogue copy at ~/Library/Compositions
    Have a look and let us know if you are able to solve the problem.
    Best Wishes,
    Mark


  • Hi Mark,

     thanx for the fast reply. i found no copies! 
    i attached screenshots of the different folder content. 
    best
    peter

    101d03-librarycompositions.png e1b471-librarycompositions.png e0d92d-systemlibrarycompositions.png



  • Well, then, let's do it the exhaustive way

    Open the Terminal program (Utilities folder) and type this
    cd /
    and hit return. Then type
    sudo find . -name "ASCII Art*" -print
    and hit return again. The system will ask for your password. Type it (no characters will appear when you do.) Hit return again.
    It will now search absolutely everywhere on your hard drive for the file. If it finds it, you'll see something like this:
    ./folder1/folder2/ASCII Art.qtz
    That will then tell you where the file is.
    Best Wishes,
    Mark


  • so, sadly i not only have the asccii error now, but a complete crash of isadora :(

    see attached pics. (i did not do anything with the terminal information. Shall i try to reinstall isadora?
    as i´m working on an upcoming show, its kind of urgent.
    best
    peter

    67627f-terminal.png 705e0f-quit.png



  • ok i uninstalled isadora , downloaded the latest version. tried it :( same thing. first the ascii error than it crashes at the end :(((



  • Dear Gapworks,

    OK, well, send me the crash report as describe in [this post](http://troikatronix.com/troikatronixforum/discussion/65/bug-reports-guidelines#Item_1). 
    It's strange: the folder in which the ASCII Art plugin lives is a hidden folder -- denoted by the period (.) at the beginning of it's name. Isadora shouldn't find the plugin there. But what is this ".MobileBackups" folder anyway? I wonder if this also could have something to do with the crash -- this obviously isn't your real user folder, it's a backup.
    One thing to look for: an alias to the users folder at ".MobileBackups/Computer/2013-07-13-153818/Volume/Users/gap" somwhere. If this was in a path Isadora is searching to find things, _maybe_ it would attempt to open the .qtz. file that way. I have no good way for you search for such an alias though.
    You should make sure also to repair permissions using DIsk Utility. And, as long as you're at it, verify your disk as well.
    Finally, if you want to delete the ASCII Art.qtz, go to the Finder and choose **Go > Go To Folder...** Then enter the path from the terminal program, **not** including the "./" at the beginning and not including the "ASCII Art.qtz" at the end. It should open the folder. Then you can delete the ASCII Art Plugin and see if that changes anything.
    Best Wishes,
    Mark


  • Dear gapworks,

    The crash you are seeing is happening because a QuickTime component called SoftVDigX is crashing. This seems to have been installed by the Kinoni Epoccam software. Please uninstall Epoccam and remove the SoftVDigX component at
    /Library/QuickTime/SoftVDigX.component/Contents/MacOS/SoftVDigX
    and I think the crash will go away.
    Best Wishes,
    Mark


  • thanx mark, due to your help at least its not crashing anymore. the other problem i haven´t solved yet but at least it works with my workaround. the terminal says the folder  does not exist.

    pathfinder says i dont have permission to access the folder. weird in a way. but at least i can continue my work!! :) i keep you informed!
    thanx so much 
    best peter


  • Well, the bottom line is that there's an ASCII Art.qtz file somewhere, and Isadora is finding it.

    Make sure to check /Library/Application Support/FreeFrame too just in case.
    Best Wishes,
    Mark


  • as promised i give news. I solved the problem :)first i deleted the ascii.qrz from system/library/compositions (having a copy on my usb stick!) when i started isadora the next plugin, the black&white had an error window. when i put the ascii plugin back into the folder Isadora started up without any errors! whowever it worked, it worked :)

    thanx again
    best peter


  • Weird! But happy it's solved.

    Best,
    M

Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.