Mini dv and Hd definition problem

  • Hi all !!  may be some one knows a solution. Im using a mini dv canon ( vixia hv 40) via firewire. Works fine in standard resolution. when change to Hd isadora stops recognosing the video camera.

    The camera offers this types of Hd: Hdv, Hdv (pf30), HDV (pf 24 ) HDV (24f).
    Is it a type of compression problem or a codecs?
    Thanks for your time
  • Izzy Guru

    Maybe it just can't cope? Not sure.

    I am guessing you have tried all the listed HD types?

  • .... yes and combined them with the compression types mac book pro offers. some on told me tha Hd must be in 16.9 not 4.3 ....

    may be is a video card problem, but i cant believe mac book pro cant handle !!
    what else could it be?
    big hug

  • Dear Maxiwille,

    Well, as I usually do in cases like this, I would ask you to check (or tell me if you have already proved it) if Quick Time Player can read the camera when it is in HDV mode. Can it? If QT player is unable to read the camera, then Isadora will be unable to read it too.
    But, I feel it should work, because HDV is (as far as I know) simply a DV frame, but "squashed" horizontally, i.e., an anamorphic frame.
    Now, you might want to [look at this thread](, and the response by Steve Tanguy on Mar 29, 2010 at 2:23:08 pm; he seems to have shed some light on the situation.
    Also, the [final post on this thread]( seems to have been a bit of an "a ha!" moment.
    Best Wishes,

  • Hi Mark !! no i did no chek with QT. How is the  procedure? cant find to change from facetime to video camera

    big hug

  • "the final post" throw this error
    404 - File or directory not found.
    The resource you are looking for might have been removed, had its name changed, or is temporarily unavailable.

  • Izzy Guru

  • thank Skulpture im reading it !! mean while i tell that i had prove with the photo booth app and works with Hd but with a LOT of latency

  • The second link is fixed now.

    But to be sure, it's here:

  • thanks Mark !! I cant find option to select the mini dv on QT to do your test,  only the

    Facetime camera, also i had prove with the photo booth app and works with Hd but with a LOT of latency   

  • QT Player instructions are here: -- search for "About audio and movie recording in QuickTime Player" and read instructions for setting the camera there.

    Best Wishes,

  • ey!

    Unfortunately, I am not going to solve anything, but to confirm the disfunction.
    I work with the same camera in windows XP, and I am only able to use it in DV mode. not only with isadora, but also with adobe premiere. 
    When I start the camera in DV mode, it immediately recognize it, so I presumme the OS only recognize the camera driver when using it in DV?

  • i work With hv40 and windows 7 i use it with première in DV or HDV without problem In isadora HDV doesn.t work with FireWire, so i use à blackMagic Intensity Shuttle plugged in component or hdmi. Latency is really lower and quality really better.

  • Thank you all !! could it be a Canon problem? maybe others (sony) work fine. Have you try?


  • I used to use these cameras a lot HV20-40. At one stage i did have the camera come into Isadora via HDV, I think on 10.6.8. What OS are you using (a lot has changed over the OS releases especially with QuickTime. When you test with QuickTime make sure you use the legacy QuickTime 7 version not the new QuickTime x that comes with k10.8. At any rate if you do get the camera going in Isadora you will find the latency is huge, pretty much unusable. This is not from Isadora but from the camera and from HDV in general. It is a highly compressed stream and QuickTime was never optimized for it as it was for pro res and h264. You are much better off using a blackmagic capture card if you can the overhead on your system will go down dramatically (once you have live HDV Your computer will be very busy and not be able to do much else). It won't make much difference changing brands, if they adhere to the HDV Standard you will not get any change. Best of luck

  • Thank you all !!  i have been away for a while (influeza) , sorry for not responding soon