assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

Isadora on Windows 8.1



  • Hi there, I just tried to install both Isadora 1.3.1f06 and 2.0.0b4 on a new laptop that shipped with Windows 8.1 64-bit. I can complete the installations, but I can't launch either version of Isadora. A window comes up when I try to launch saying that I need to install QuickTime 7, which is not available for Windows 8. I am missing something here, or is Isadora not compatible with Windows 8? Thanks!



  • probably you  miss something...I'm currently on w8.1 isadora 2.04b and quick time 7.7.5 taken from apple web site...check better.



  • Thanks so much for this, Maximortal - it is good to know that it is possible! I am getting closer to success, but now again I have met a roadblock.

    I managed to install QT7 on my system following the instructions here:
    [Using Msconfig to troubleshoot conflicts in Windows Vista, Windows 7, and Windows 8 - Apple Support](http://support.apple.com/en-us/HT2292)
    When I open the 'Programs and Features' window on my desktop, QT7 is shown as being installed. **But**, when I try to launch Isadora, Isadora still brings up a window saying that QT is not installed, and that Isadora cannot run.
    (Also, when I try to install iTunes for Windows 64-bit, it also brings up the same message saying that QuickTime is not installed and therefore iTunes cannot run.)
    Has anyone else had experience with this, and if so, how did you solve the problem?
    Many thanks again!


  • try uninstall Isadora and istall it again.



  • Hi,

    I'm running Isadora on Win8.1 x64 & quicktime 7.7.5, and no problems.
    Just to check: did you rebooted your computer after installing quicktime ?
    Good luck !
    Mehdi


  • Hi Keftaparty and Maximortal - thanks again both for your help!

    I noticed that both of you also have QuickTime 7.7.5 installed whereas I have been working with QT 7.7.6\. So I searched at the Apple website for a copy of 7.7.5 and it is seemingly no longer available for download, so I downloaded the next oldest version available, which is QT 7.6, and was able to install 7.6 successfully.
    [Note that before installing, I also went to the QuickTime Installer 'Properties' window, selected the 'Compatibility' tab and selected 'Run this program in compatibility mode' for Windows 8\. This seems to be an essential step, as QT7 is not officially rated by Apple as being compatible with Windows 8.]
    Then, as you suggested, I rebooted, and then tried to install Isadora 2 once more and - voila - this time it worked!
    Thanks so much again - I am a complete newbie to Windows, having been a Mac user all my life, so every step of my work seems very slow at this stage… and I very much appreciate your help! 
    videovoce

Log in to reply
 

Looks like your connection to TroikaTronix Community Forum was lost, please wait while we try to reconnect.