assurance-tunnel
assurance-tunnel
assurance-tunnel
assurance-tunnel

IP adresse problem



  • Hello,

    Isadora doesn't consider the adresse ip of my macbook. In the isadora preferences the local ip is 0.0.0.0. but the ip in the network preferences  is 2.101.100.102. It was working well until today . I've maybe changed a preference without knowing it.. 

    If someone have an idea !!!

    Thank you

    alex


  • Beta Gold

    Hi there,

    It could be that you have two network adapters, one of them is causing issues. Something that helped in the past in my setup, is deleting Izzy's preferences.


  • Tech Staff

    Here are instructions on how to delete your Isadora Preferences: >>>LINK TO SUPPORT ARTICLE<<<

    If the problem persists, please create a support ticket describing your problem and your setup using the link in my signature.

    Best wishes,

    Woland



  • Hello,

    Thanks for the advice . I've deleted the izzy's prefs and It was still not working , but instead to use the wifi connection ,I used the ethernet port and it worked fine.

    Best regards 

    alex